If you have an AXS-CR1, you need to update the firmware.

A firmware bug has been identified with the Sony AXS-CR1 AXS and SXS card reader that can result in the corruption of the data on a card when performing concurrent data reads. To ensure this does not happen you should update the firmware of your AXS-CR1 immediately. 

For more information please see the post linked below on the the official Sony Cine website where you will find instructions on how to perform the update and where to download the necessary update files.

https://sonycine.com/articles/sony-axs-ar1-firmware-update—do-this-now/

Advertisements

One thought on “If you have an AXS-CR1, you need to update the firmware.”

Leave a Reply

Your email address will not be published. Required fields are marked *

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.