Chromatic aberration on Brand New PMW300

Discuss all aspects of the EX series camcorders here.
Almook
Posts: 11
Joined: December 14th, 2013, 2:52 am
Location: Halifax, Nova Scotia, Canada
Contact:

Chromatic aberration on Brand New PMW300

Post by Almook » December 14th, 2013, 3:24 am

I just received my new PMW300. Upgrading from an EX3.

I am used to a little Chromatic Aberration with the EX3, but shooting some tests with the PMW300 have left me a little shocked and worried
It seems worst at the long end of the zoom.

Please take a look the attached jpegs and tell me if I should return the camera or if I am overreacting.
Attachments
PMW300 Cromatic Aberation 3.jpg
PMW300 Cromatic Aberation 3.jpg (189.69 KiB) Viewed 8043 times
PMW300 Cromatic Aberation 2.jpg
PMW300 Cromatic Aberation 2.jpg (208.01 KiB) Viewed 8043 times
PMW300 Cromatic Aberation1.jpg
PMW300 Cromatic Aberation1.jpg (211.97 KiB) Viewed 8043 times
alisterchapman
Site Admin
Posts: 426
Joined: February 1st, 2011, 7:43 pm

Re: Chromatic aberration on Brand New PMW300

Post by alisterchapman » December 14th, 2013, 4:01 pm

That does look pretty bad. I'll have a PMW-300 on Monday. I'll take a look at that one and let you know how it is. Did you get the 14x or the 16x lens?
Almook
Posts: 11
Joined: December 14th, 2013, 2:52 am
Location: Halifax, Nova Scotia, Canada
Contact:

Re: Chromatic aberration on Brand New PMW300

Post by Almook » December 14th, 2013, 4:45 pm

I have the 14x lens. I am going to shoot some more tests t but I don't want to take the camera outside as it is -17c here today. I did have the camera ground shipped 1500km from Vistek in Toronto, I wonder if the bumpy roads shook something loose.
Almook
Posts: 11
Joined: December 14th, 2013, 2:52 am
Location: Halifax, Nova Scotia, Canada
Contact:

Re: Chromatic aberration on Brand New PMW300

Post by Almook » December 16th, 2013, 4:57 am

I just noticed there is no serial number for the lens on the settings menu. Electronics rather than optics but another concern
abut the 14x zoom. Please let me know if the 300 you receive reports a lens serial number.
Attachments
PMW-300_lens_info.jpg
PMW-300_lens_info.jpg (233.75 KiB) Viewed 8023 times
Almook
Posts: 11
Joined: December 14th, 2013, 2:52 am
Location: Halifax, Nova Scotia, Canada
Contact:

Re: Chromatic aberration on Brand New PMW300

Post by Almook » December 17th, 2013, 3:41 am

Vistek are being very good about this. They could not reproduce the same problems with their demo 300.
I guess I just got a rogue lens. Camera is great otherwise. It felt bit more front heavy than the Ex3.

I am shipping it back tomorrow.
Hopefully Sony are going to replace the lens or the whole kit.
Interestingly, Vistek's demo PMW-300's menu also had 00000000 as the lens serial.
johnfoster
Posts: 9
Joined: January 25th, 2014, 3:50 pm

Re: Chromatic aberration on Brand New PMW300

Post by johnfoster » January 29th, 2014, 4:30 pm

I also have chromatic aberration problems with a brand new Sony PMW 300 camera. This occurs at all apertures. My other concern is that the lens has no serial number -- meaning I can't insure it separately from the camera. I would like to know of any other users with similar concerns. I plan to return the lens.

John Foster
Almook
Posts: 11
Joined: December 14th, 2013, 2:52 am
Location: Halifax, Nova Scotia, Canada
Contact:

Re: Chromatic aberration on Brand New PMW300

Post by Almook » January 29th, 2014, 5:28 pm

In my case Sony say that it is problem with the camera, possibly the optical block. They are replacing the camera and lens
johnfoster
Posts: 9
Joined: January 25th, 2014, 3:50 pm

Re: Chromatic aberration on Brand New PMW300

Post by johnfoster » January 29th, 2014, 7:08 pm

That sounds like the best solution, and I may follow up with Sony and Henry's in Toronto. Does your lens have a serial number?
Almook
Posts: 11
Joined: December 14th, 2013, 2:52 am
Location: Halifax, Nova Scotia, Canada
Contact:

Re: Chromatic aberration on Brand New PMW300

Post by Almook » January 29th, 2014, 8:14 pm

No it is 00000000
johnfoster
Posts: 9
Joined: January 25th, 2014, 3:50 pm

Re: Chromatic aberration on Brand New PMW300

Post by johnfoster » January 29th, 2014, 11:35 pm

I have the Sony half inch lens adapter that lets you use the zoom lens from another Xdcam camera. When I ran into the chromatic aberration problem with the PMW 300 I swapped the lens for an 18:1 Fujinon lens that came with an Xdcam HD 350. That lens works fine on the 300, and all the electronics talk to each other. No auto focus or stabilizer, but the power zoom and aperture work normally. This lens shows no chromatic aberration at any aperture on the 300.
Post Reply