Chromatic aberration on Brand New PMW300

Discuss all aspects of the EX series camcorders here.
johnfoster
Posts: 9
Joined: January 25th, 2014, 3:50 pm

Re: Chromatic aberration on Brand New PMW300

Post by johnfoster » February 1st, 2014, 10:12 pm

Here's an update re the chromatic aberration problem. Sony Canada sent me a firmware update specifically targeted at this problem. I installed it, did a quick test, and it looks better. Will do more tests. I asked about the absence of serial number and they said the lens number follows the camera serial number. Except that's not true. A local rental company has about a dozen 300s and 200s and all the lenses have serial numbers. There's speculation that lenses without serial numbers may be pre-production models. I have asked our dealer for a replacement, particularly for insurance requirements. Here is the update.

https://www.dropbox.com/s/nk9r7qef8dxhu ... 51_SxS.zip

Sony says drop this directly on to the formatted card into the root directory. Instructions come with the update.
Almook
Posts: 11
Joined: December 14th, 2013, 2:52 am
Location: Halifax, Nova Scotia, Canada
Contact:

Re: Chromatic aberration on Brand New PMW300

Post by Almook » February 2nd, 2014, 2:31 am

Interesting, I first was told by Vistek I was getting a new camera. Then that Sony Canada have performed a major firmware update on my camera that an end user could not apply by themselves, and that they would ship my original camera back to me. I too would not be happy with an non serialled lens.
Almook
Posts: 11
Joined: December 14th, 2013, 2:52 am
Location: Halifax, Nova Scotia, Canada
Contact:

Re: Chromatic aberration on Brand New PMW300

Post by Almook » February 11th, 2014, 3:53 pm

I have just received my fixed 300 from Sony. The CA problem seem so be cured.
Attachments
after0.jpg
after
after0.jpg (122.49 KiB) Viewed 6148 times
before0.jpg
before
before0.jpg (120.73 KiB) Viewed 6148 times
johnfoster
Posts: 9
Joined: January 25th, 2014, 3:50 pm

Re: Chromatic aberration on Brand New PMW300

Post by johnfoster » February 12th, 2014, 9:34 pm

Can you find out what Sony actually did to fix the problem? Did they give you a new lens -- with a serial number? I am still being told the lens simply follows the camera's serial number, which is not true according to a large rental company in Toronto that has several 300s.

Thanks -- John
Almook
Posts: 11
Joined: December 14th, 2013, 2:52 am
Location: Halifax, Nova Scotia, Canada
Contact:

Re: Chromatic aberration on Brand New PMW300

Post by Almook » February 12th, 2014, 9:57 pm

My 300 reports 00000000 as the lens serial number with firmware is V1.12. I believe it is the same body and lens as before.
I did own an EX3 and I am sure that it had a serial number for the lens.
in the menu But I have not had one for over a year so I could be misremembering.

But when I pushed for an explanation this is what I got:


" The previous camera PMW-EX3 lens also did not have a serial number.

There are no serial numbers on the Lens! period! Never have been, never will. Definitely NOT a pre-production unit.
Firmware updates are not going to suddenly display a serial number for the lens either.

Every 300 with the supplied kit lens will show 0000000 for a lens serial number "
johnfoster
Posts: 9
Joined: January 25th, 2014, 3:50 pm

Re: Chromatic aberration on Brand New PMW300

Post by johnfoster » February 12th, 2014, 10:57 pm

Thanks -- I have asked the rental company to double check its lenses for serial numbers. Maybe Sony is in serial denial...
johnfoster
Posts: 9
Joined: January 25th, 2014, 3:50 pm

Re: Chromatic aberration on Brand New PMW300

Post by johnfoster » February 13th, 2014, 3:22 pm

I heard back from my friend at the Toronto rental company. He says "my 300 lenses have serial numbers and they are not the same numbers that are on the cameras."

Sony is not being truthful.
Almook
Posts: 11
Joined: December 14th, 2013, 2:52 am
Location: Halifax, Nova Scotia, Canada
Contact:

Re: Chromatic aberration on Brand New PMW300

Post by Almook » February 13th, 2014, 3:52 pm

They might both be correct. The lens with my camera does have what looks like a physical serial number on it, there is a sticker near the manual/servo switch.
There is also a small QR code.

But the menu shows 00000000.
johnfoster
Posts: 9
Joined: January 25th, 2014, 3:50 pm

Re: Chromatic aberration on Brand New PMW300

Post by johnfoster » February 13th, 2014, 4:13 pm

Thanks for that. I found the same sticker. It says 1-788-858. Under that: L00001854. Is your number different?
Almook
Posts: 11
Joined: December 14th, 2013, 2:52 am
Location: Halifax, Nova Scotia, Canada
Contact:

Re: Chromatic aberration on Brand New PMW300

Post by Almook » February 13th, 2014, 5:44 pm

Mine is

LENS:
1-788-858-
L0002996

only 3 0's between the L and the last 4 digits of the SN
Post Reply