Osx 10.9 does not find PDW-F350

Discuss the PMW-F3 and any other F series camcorders here
Post Reply
Posts: 1
Joined: January 15th, 2014, 9:25 am

Osx 10.9 does not find PDW-F350

Post by andreasv » January 15th, 2014, 4:51 pm

I'm trying to connect a PDW-F350 to my Mac osx 10.9.
Os x does not find the camera.
I have tried these diffrent drivers/softwares but I cant get it to work.
What am I doing wrong? I have attached some screenshots

- Xdcam transfer 2.13.0
- Xdcam FAM driver 2.3.2
- PDZK-P1 XDCAM Transfer Software
- i.LINK FAM Driver for Optical XDCAM
- SxS Device Driver and SxS UDF Driver

I have also tried with XDcam browser. I have also installed latest version of XDcam drive file system.
Thank you for support.
Regards Andreas
3.png (86.65 KiB) Viewed 3853 times
2.png (76.3 KiB) Viewed 3853 times
1.png (118.17 KiB) Viewed 3853 times
Posts: 3
Joined: January 15th, 2014, 10:14 pm

Re: Osx 10.9 does not find PDW-F350

Post by matt.hoyle » January 20th, 2014, 5:33 pm

Any luck with this? having the same problem
Post Reply