New MacBook Pro doesn't see xdcam disc

Discuss the PDW-700 and PDW-F800 here.
Post Reply
Nick Greiner
Posts: 3
Joined: March 7th, 2012, 11:54 am

New MacBook Pro doesn't see xdcam disc

Post by Nick Greiner » August 23rd, 2013, 3:59 am

Hi,

My new MBP running OS 10.8.4 does not see my xdcam discs when I connect the MBP to my camera. I am connecting via Firewire (6-pin 400 to 9-pin 800 cable) and FW800 to Thunderbolt adapter. I have used this camera (PDW-530), disc, and FWcable before with my old MBP, and had no problem using the Sony XDcam Browser software (and before that, XDcam Transfer). Symptoms:

1) The disc does not show up in the Finder, as it did on the old system.
2) The camera viewfinder does say "PC Remote!" The camera knows it is connected to a computer.
3) I tried XDcam Browser, XDcam Transfer, and then I downloaded the new Sony "Content Browser". None of them saw the disc.
4) The camera is in FAM mode, and the ilink is enabled.
5) I was able to load the footage into FCP by putting the camera into AV/C mode and using FCP Log and Capture. (So by updating my system I am now relegated to stone-age ingest methods!) But at least I know the camera and computer established some kind of connection via the FW cable and FW800 to Thunderbolt adapter.

Any ideas out there? Why doesn't the disc show up in the finder? As always, any help is much appreciated.
Nick Greiner
Posts: 3
Joined: March 7th, 2012, 11:54 am

Re: New MacBook Pro doesn't see xdcam disc

Post by Nick Greiner » August 23rd, 2013, 1:10 pm

Solved. After digging deeper on the Sony Micro Site, I was able to download a driver which seems to have solved the problem. Does it seem odd that the driver didn't download when I updated the software to "Content Browser"?

Also odd, one of my clips won't transfer. I got a message saying : "Import error: The .mxf file contains no picture essence" Don't know if this is a related problem.
alisterchapman
Site Admin
Posts: 425
Joined: February 1st, 2011, 7:43 pm

Re: New MacBook Pro doesn't see xdcam disc

Post by alisterchapman » August 23rd, 2013, 4:47 pm

Not sure about the .mxf file issue, but thank you for reporting back about how you fixed your problem. Information like that is great to have.
chrisgallant
Posts: 3
Joined: November 15th, 2013, 7:06 pm

Re: New MacBook Pro doesn't see xdcam disc

Post by chrisgallant » November 16th, 2013, 4:27 am

@Nick, can you tell me what the driver you downloaded was and the url where I can find it? I may have the same problem.
alisterchapman
Site Admin
Posts: 425
Joined: February 1st, 2011, 7:43 pm

Re: New MacBook Pro doesn't see xdcam disc

Post by alisterchapman » November 16th, 2013, 8:29 pm

The Sony Canada site always seems to have the most up to date drivers: http://support.sonybiz.ca/esupport/init.do
chrisgallant
Posts: 3
Joined: November 15th, 2013, 7:06 pm

Re: New MacBook Pro doesn't see xdcam disc

Post by chrisgallant » November 17th, 2013, 1:53 am

Thanks, Alister. I would expect nothing less from Canada!
Post Reply