Tag Archives: problem

Caution with new type 128GB XQD cards in the PMW-F5 and F55 (maybe others too).

xqd-new Caution with new type 128GB XQD cards in the PMW-F5 and F55 (maybe others too).
New, faster G series XQD cards that may be causing problems in some cameras.

UPDATE – IT IS NOW CONFIRMED THAT THE NEW 440MB/s CARDS WILL NOT WORK UNDER V7 OR EARLIER FIRMWARE. A FIX WILL BE INCLUDED IN VERSION 8.

There have been some comments on an older thread about problems with the very latest slightly faster Sony G series 128GB XQD cards with Sony’s F5 and F55 cameras (thanks Justin and Richard).

Many people, including myself use XQD cards with the Sony QDA-EX1 adapter in the PMW-F5 and PMW-F55 as well as other SxS cameras. Up to now I’ve never heard of any real problems, basically they work pretty much the same as SxS cards.

Very recently Sony released a new very slightly faster XQD cards. The old cards have a maximum write speed of 350MB/s while the new cards have a max write speed of 440MB/s. You can see in the image above of one of the new cards that both the read and write speeds are shown on the front of the card. The old (good) cards only show a single speed (400MB/s).

From what I have been able to gather so far the old 128GB G series cards work just fine, but a few people are reporting that the new faster 128GB ones do not. Problems include being unable to format the cards in the camera or unable to write anything to the cards.

If you have any experience of this issue, good or bad, with the new 64GB or 128GB 440MB/s cards please let me know by adding a comment.

 

Advertisements