Tag Archives: issue

Sony FX6 Intermittent Audio – Is Your Handle Secure?

DSC_0477-600x450 Sony FX6 Intermittent Audio - Is Your Handle Secure?There have been a few people popping up on various user groups and forums complaining of a sudden loss of audio or intermittent audio on their Sony FX6 cameras. A common cause of the loss of audio on the FX6 is a slightly loose top handle. The XLR inputs, MI Shoe and the cameras built in microphones are all part of the top handle, so if the handle is a little loose and the connection between the camera and handle isn’t perfect you can suddenly lose all your audio inputs.

As the connection between the handle and camera is a digital one you often won’t get any warning and if you are not wearing headphones you might not notice that you no longer have audio. Hint – wear headphones and monitor your audio when doing anything where the audio is even the slightest bit important ūüėČ

So it is advisable to regularly check that the thumb screws that secure the handle are tight as if done up finger tight they do have a tendency to work lose over time. The thumbscrews have sockets for an allen key and I strongly suggest you use an allen key to tighten them up, done up this way they rarely come loose.

LUT Download Issues when using Chrome – Fixed

Some of you may have been having issues downloading my LUT’s and some other content. This was occuring due to Chrome blocking the download of any files it deems unsafe. I have installed some upgraded tools on my server and you should find that downloads will work again now. Do let me know if you ever encounter issues with the site. The sooner you let me know the sooner I can look into them. Thanks.

Sony FX9 DPR-394 Board Failures, my thoughts.

We all fear the failure of any expensive electronics, especially if it is out of warranty. So when a user reports that their FX9 has failed, seemingly for no reason and that it is the very expensive to replace DPR-394 board it causes a lot of concern for not only the unfortunate owner, now faced with a huge repair bill but also for other FX9 users.

Failures are not common.

The first thing I will say is that there are thousands and thousands of FX9’s out there being used every single day.¬† Over the last 2.5 years, across all of the user groups I monitor I have probably seen less than 20 instances of people reporting the unexplained failure of their FX9 ( I think I’ve seen about 15 that I can remember). But, it must be said that the most common unexplained failure does seem to involve the DRP-394 board. But, this isn’t really all that unexpected as the DPR-394 is the heart of the camera. It manages everything the camera does, performs all of the image processing, manages the power supply, provides the signals that go to the HDMI, SDI and VF.

A problem we have today with modern camera repairs is that repairs are normally done by swapping out faulty boards. Because the majority of service centers only ever go so far as to determine which board is faulty it is nearly impossible to understand what caused the problem.

Some things I have observed:

Amongst the reported failures some appear to be directly related to the use of D-Tap connectors to power monitors or other accessories. D-Tap connectors can very easily connected the live side of the connection before the negative side and this leads to power surges through the HDMI/SDI¬† that has quite likely taken out the DPR-394 board. There is also what appears to be a higher instance of cameras powered by V-Lock adapters that suffered DPR-394 failures. It might be that this is also related to D-Tap power issues as I think a big reason why many use V-lock batts is to power not only the camera but also accessories, most commonly via the dreaded D-Tap plugs, but it could be many things and unless you isolate exactly which bit of the board has failed it’s impossible to say why it has failed.

Because the DPR-394 board does virtually everything and represents most of the cameras electronics, it is not a surprise that it is also the most common point of failure. While any failure is unwelcome, the number of failures I have seen is not in my opinion an indication of a design issue. If there really was a design flaw I believe we would be seeing a lot more failures given the thousands of cameras in use. I suspect that in many cases some external factor may have led to the failure of the board.

My advice is to take great care when using D-Taps to power accessories off the cameras battery. Always do all your power connections first, then check any accessories power up correctly before finally connecting the SDI or HDMI cables. And then do the reverse when disconnecting, SDI/HDMI disconnected first, power down the camera and accessories properly, remove the power connections¬† last. It’s worth pointing out that many cameras from many manufacturers, including Arri, Canon etc have suffered damage due to power surge issues related to D-Tap connectors.

Additionally always power the camera up from the on/off switch and then switch it off and allow it to power down properly. Never remove or restore the power to a camera that is turned on. The cameras power switch does not connect/disconnect the power, it is a switch that instructs the camera to boot up or power down in a specific order and it needs the power to the camera to be correctly connected and stable to ensure this all happens in the right order. If using a V-Lock adapter you really need to avoid the camera suddenly losing power when the battery shuts off without warning.


EDIT: Quite a few people have been commenting about failures of boards in other cameras including Venice, failures that are often directly attributed to the use of D-Tap or other power cables powering externally attached devices off the same power source as the camera. This is not a camera design issue, it’s a connector design issue. It should be noted that Sony don’t make batteries with built in D-Tap sockets for this very reason and that Sony don’t include D-Tap sockets on their camera bodies. There is one on the XDCA-FX9 but this is a current and voltage limited, protected socket with current and voltage limiters and trips and many connected devices will cause this to trip.¬† The one common thread across a very large number of these failures is the use of D-Taps. The issue with D-Taps is that very often the positive power pin makes contact before the negative pin and this causes power to run the wrong way through various circuits trying to find a way back to the missing ground/negative causing havoc with the sensitive electronics inside the camera.¬†

This is an issue for Arri, Panasonic, Canon and just about every camera manufacturer.

 

SDI Failures and what YOU can do to stop it happening to you.

Sadly this is not an uncommon problem. Suddenly and seemingly for no apparent reason the SDI output on your camera stops working. And this isn’t a new problem either, SDI ports have been failing ever since they were first introduced. This issue affect all types of SDI ports. But it is more likely with higher speed SDI ports such as 6G or 12G as they operate at higher frequencies and as a result the components used are more easily damaged as it is harder to protect them without degrading the high frequency performance.

Probably the most common cause of an SDI port failure is the use of the now near ubiquitous D-Tap cable to power accessories connected to the camera. The D-Tap connector is sadly shockingly crudely designed. Not only is it possible to plug in many of the cheaper ones the wrong way around but with a standard D-Tap plug there is no mechanism to ensure that the negative or “ground” connection of the D-Tap cable makes or breaks before the live connection. There is a however a special but much more expensive D-Tap connector available that includes electronic protection against this very issue – see: https://lentequip.com/products/safetap

Imagine for a moment you are using a monitor that’s connected to your cameras SDI port. You are powering the monitor via the D-Tap on the cameras battery as you always do and everything is working just fine. Then the battery has to be changed. To change the battery you have to unplug the D-Tap cable and as you pull the D-Tap out, the ground connection disconnects fractionally before the live connection. During that moment there is still positive power going to the monitor but because the ground on the D-Tap is now disconnected the only ground route back to the battery becomes via the SDI cable through the camera. For a fraction of a second the SDI cable becomes the power cable and that power surge blows the SDI driver chip.

After you have completed the battery swap, you turn everything back on and at first all appears good, but now you can’t get the SDI output to work. There’s no smoke, no burning smells, no obvious damage as it all happened in a tiny fraction of a second. The only symptom is a dead SDI.

And it’s not only D-Tap cables that can cause problems. A lot of the cheap DC barrel connectors have a center positive terminal that can connect before the outer barrel makes a good connection. There are many connectors where the positive can make before the negative.

It can also happen when powering the camera and monitor (or other SDI connected devices like a video transmitter) via separate mains adapters. The power outputs of most of the small, modern, generally plastic bodied switch mode type power adapters and chargers are not connected to ground. They have a positive and negative terminal that “floats” above ground at some unknown voltage. Each power supplies negative rail may be at a completely different voltage compared to ground.¬† So again an SDI cable connected between two devices, powered by different power supplies will act as the ground between them and power may briefly flow down the SDI cable as the SDI cables ground brings both power supply negative rails to the same common voltage. Failures this way are less common, but do still occur.¬†

For these reasons you should always connect all your power supplies, power cables and especially D-Tap or other DC power cables first. Then while everything remains switched off connect the SDI cables. Only when everything is connected should you turn anything on. If unplugging or re-plugging a monitor (or anything else for that matter) turn everything off first. Do not connect or disconnect anything while any of the equipment is on.  Although to be honest the greatest risk is at the time you connect or disconnect any power cables such as when swapping a battery where you are using the D-Tap to power any accessories. So if changing batteries, switch EVERYTHING off first, then disconnect your SDI cables before disconnecting the D-Tap or other power cables next.

(NOTE: It’s been brought to my attention that Red recommend that after connecting the power, but before connecting any SDI cables you should turn on any monitors etc. If the monitor comes on OK, this is evidence that the power is correctly connected. There is certainly some merit to this. However this only indicates that there is some power to the monitor, it does not ensure that the ground connection is 100% OK or that the ground voltages at the camera and monitor are the same. By all means power the monitor up to check it has power, then I still recommend that you turn it off again before connecting the SDI).
 
The reason Arri talk about shielded power cables is because most shielded power cables use connectors such as Lemo or Hirose where the body of the connector is grounded to the cable shield. This helps ensure that when plugging the power cable in it is the ground connection that is made first and the power connection after. Then when unplugging the power breaks first and ground after. When using properly constructed shielded power cables with Lemo or Hirose connectors it is much less likely that these issues will occur (but not impossible).

Is this an SD fault? No, not really. The fault lies in the choice of power cables that allow the power to make before the ground or the ground to break before the power breaks.¬† Or the fault is with power supplies that have poor or no ground connection. Additionally you can put it down to user error. I know I’m guilty of rushing to change a battery and pulling a D-Tap connector without first disconnecting the SDI on many occasions, but so far I’ve mostly gotten away with it (I have blown an SDI on one of my Convergent Design Odysseys).

If you are working with an assistant or as part of a larger crew do make sure that everyone on set knows not to plug or unplug power cables or SDI cables without checking that it’s OK to do so. How many of us have set up a camera, powered it up, got a picture in the viewfinder and then plugged an SDI cable between the camera and a monitor that doesn’t have a power connection yet or already on and plugged in to some other power supply? Don’t do it! Plug and unplug in the right order – ALL power cables and power supplies first, check power is going to the camera, check power is going to the monitor, then turn it all off first, finally plug in the SDI.